Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disconnection\Connection dropped


  • Please log in to reply

#1
Gabriel1

Gabriel1

    Member

  • Member
  • PipPipPip
  • 156 posts
I Have 2 Computers in my network. My sony vaio computer wired to my cable modem + wrt54g linksys router.

i have my toshiba laptop with a built in network card.

the laptop connects fine to the router, i can surf the web etc etc.

when i load up the game, after about 30mins to an hour or anywhere more i get disconnected from the game but my internet is still fine and i can still surf the web.

sometimes the connection is dropped totally and i have to reconnect.

kinda frustrating when u die in a game cuz u dc'ed, any solutions?

it's version 6 and firmware is updated
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Gabriel1,

Goto Start -> Run -> Type eventvwr -> Press <Enter>. In the Event Viewer window, click on System -- look for any warnings/errors (denoted by a yellow "!" and a red "x") that occurred around the time of the disconnect(s). Also, click on Application and see if there are any errors/warnings there. Please post the information of the warnings/errors by double-clicking on them and copy/pasting the Description along with the Event ID's.

- Dan
  • 0

#3
Gabriel1

Gabriel1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 156 posts
here are a couple with red x and yellow !'s:

"The name "WORKGROUP :1d" could not be registered on the Interface with IP address 192.168.1.121. The machine with the IP address 192.168.1.101 did not allow the name to be claimed by this machine."


yellow !:

"The browser was unable to retrieve a list of servers from the browser master \\ENRIQUE on the network \Device\NetBT_Tcpip_{582D3CA6-353D-4192-B174-374901B71AC1}. The data is the error code."

i see that one a lot strewed across my event viewer.

this one also:

"The kl1 service failed to start due to the following error:
The system cannot find the file specified. "

this one too:

"The StyleXPService service failed to start due to the following error:
The system cannot find the file specified. "



this was under application-------------------

about 10 times:

"Windows saved user STSANDOVAL\Efrain registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account."

i also saw this one:

Faulting application wmplayer.exe, version 11.0.5721.5145, faulting module ntdll.dll, version 5.1.2600.2180, fault address 0x00018fea.

thats about it.
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
To rule out software interference, please follow the following MS Article: Q331796 -- How to perform a clean boot procedure to prevent background programs from interfering with a game or a program that you currently use.

Please let me know how you go, or if you have any questions / concerns, don't hesitate to ask.
  • 0

#5
Gabriel1

Gabriel1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 156 posts
ok tyvm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP