Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HD prob?


  • Please log in to reply

#1
Xerious

Xerious

    New Member

  • Member
  • Pip
  • 3 posts
I just upgraded my system from an A8N32-SLI deluxe and Athlon 64X2 4400+ to a M2N32-SLI premium and now when I reboot I get:
Invalid system disk
Replace the disk, and then press any key

I have checked and have no disks in my system and have even tried an old HD in place of my current HD. I have followed the troubleshooting on the Maxtor HD website and found no fix. Can anyone give me some hints on what I can do about this?

HD is a maxtor 250GB HD ATA-133.

Edited by Xerious, 26 June 2007 - 04:23 AM.

  • 0

Advertisements


#2
Xerious

Xerious

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Bump

All I'm looking for is possible solutions including formatting my hard drive or anything to that effect which may help.
  • 0

#3
trentdk

trentdk

    Member

  • Member
  • PipPip
  • 15 posts
Gotta put it out there: Did you make sure that the BIOS is trying to boot from the HDD? Try putting the HDD first in the boot priority.

If both hard drives give that error, then I assume its something wrong with that mobo... must likely some sort of setting. That mobo will have tons of SATA on it, try disabling SATA so its forced to do IDE
  • 0

#4
Xerious

Xerious

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Gotta put it out there: Did you make sure that the BIOS is trying to boot from the HDD? Try putting the HDD first in the boot priority.

If both hard drives give that error, then I assume its something wrong with that mobo... must likely some sort of setting. That mobo will have tons of SATA on it, try disabling SATA so its forced to do IDE


The original setting was to check removable media (ie floppy), then the hdd and finally the CD. Thankfully while looking thru the boot up section of my BIOS I found my comp trying to use some other HDD that doesn't exist on the system (ASAP PMAP). My system fully booted and I had a drive F: ASAP that my computer gave me permission to remove. Gonna look throughmy BIOS again and see if it's listed there and disable it if it is.

Thanx Trentdk you are truly a geek (the good kind)
Only posting my solution in case anyone else has this problem. :whistling:
  • 0

#5
trentdk

trentdk

    Member

  • Member
  • PipPip
  • 15 posts
Glad it worked!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP