Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSN file Transfer Problem..


  • Please log in to reply

#1
kittiez

kittiez

    Member

  • Member
  • PipPip
  • 70 posts
Well, I have a linksys WRT54G router.
UPnP is checked to "enable".

I read that sometimes is the cause.

In utorrent (torrent downloading program), downloads go at around 500 kb / sec.
In firefox, application (games etc) go at around 200-300 kb / sec.

So why is my MSN so slow?!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I don't know. With some people I have excellent transfer rates, while with others they suck. I can only surmise that it has to do with differences between the different versions of msn clients.

I personally gave up on msn and started using xfire or yahoo for file transfers.
  • 0

#3
kittiez

kittiez

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Okay, thank you for your reply.
  • 0

#4
kittiez

kittiez

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
I know this was supposedly answered, but it says " You are connected to the internet through a non-UPnP port restricted NAT. (Administrator)
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
are you using a router (sic. linysys as an example)?
  • 0

#6
kittiez

kittiez

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Yes. A linksys WRT54G router.

i went to the homepage of it and I can't seem to find where I disable NAT or whichever it is.
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go to Security. Under security select firewall (default). Make sure Nat redirection is not selected.

As an optional choice you can enable DMZ by going to "applications and gaming" and selecting DMZ. Set to enabled and input the ip address of your pc.


And most importantly is the Upnp setting. Go to Administration. Under management, at the very bottom is upnp. Set this to enabled.
  • 0

#8
kittiez

kittiez

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
That didn't work.
It says the same thing. :S
  • 0

#9
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
If you look at the bottom or your router it will provide the full model number and version. You will need this info to update the firmware. Just go to http://linksys.com/ and click on Support at the top. Then select Technical support. After that just follow the prompts to select the device. Then select download. Follow the prompts. If you have trouble, just provide me the info and I will get it downloaded for you.

We also have an excellent networking guide: http://www.geekstogo...ng-t102163.html
You might wish to refer to it. All the networking stuff was done with a linksys router.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP