Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Language Problem: I want to write in Chinese


  • Please log in to reply

#1
Patrick_Martino

Patrick_Martino

    New Member

  • Member
  • Pip
  • 9 posts
I can not get Windows XP to wirte in Chinese. I can read Chinese characters, both simple and traditional, but the language bar will not display and I can not switch from English to Chinese to write.


I have allready gone to the control panel and the regional and languages options and added East Asian Languages. I clicked on ok. There was no prompt for me to insert any XP dics. I restared the computer. No change.

I wnet in to the same Language Regional options into the Languages and details and added Chinese as a Language and set up the settings for the keyboard. Restarted the computer no change.

I thought perhaps I did not have the language bar on. I follwed all the following steps.
To turn on the Language bar, follow these steps:

1. Click Start, and then click Control Panel.

2. Click Date, Time, Language, and Regional Options.

3. Click Regional and Language Options.

4. Click the Languages tab, and then click Details.

5. On the Settings tab, click Language Bar.

6. Click to select the Show the Language bar on the desktop check box, and then click OK.

7. Click OK to close the Text Services and Input Languages dialog box.

Still Nothing.

I am stuck. I don't get why my computer can read the Chinese characters but I can't write them. I am running an E machines. Is it possible when they preinstalled XP that they just installed the fonts for the characters but not the ability to write them?

What gives? any ideas on what to do? I don't have the XP disks, so I can't reinstall it. It was pre-installed and came with the computer. Can I get a patch or a download of the files I need. I've called Microsoft and tey weren't helpful. I could not find anything that worked to be able to download on their website. Any suggestions would be appreciated. Thanks
  • 0

Advertisements


#2
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
does it show chinese in the installed services section (under text services and input language)?
  • 0

#3
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I am not sure. I am not too good with computers. How do I exactly search for that. Is it under the start menu. Please help if someone knows the steps to search for the above reply.
  • 0

#4
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
Follow the steps u wrote above. Except on step 7, dont close the Text Services and Input Languages dialog box. it should look somewhat like this:
http://newton.uor.ed...xp-install5.jpg
  • 0

#5
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
Try looking at this website. it has step by step pictures. if you need help, just reply back. http://newton.uor.ed...llation_XP.html
  • 0

#6
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Okay I am studip. Under Text servies and input languages. It says the following
"To view or change the languages and methods you can use to enter text, click details." there are no languages listed in this box.

But if I click on Details. and then on add, under installed services (Which I have done in the past to add Chinese)

I have Chinese (Hong Kong S.A.R)
Chinese (Macau S.A.R)
Chinese (PRC)
Chinese (Singapore)
Chinese (Taiwan)

I have added Chinese (PRC) selected my keyboard layout. click ok, restarted my computer and nothing happens. The language toolbar does not show up. Yes I have made sure I have clicked to make the language toolbar active. I don't know what gives.
  • 0

#7
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Yep. I have done all of the steps in the link provided above. Still doesn't work
  • 0

#8
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Any ideas

Edited by Patrick_Martino, 26 June 2007 - 03:33 PM.

  • 0

#9
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
download this file: http://www.kellys-ko...gbarrestore.reg
and then double click it to run it.
  • 0

#10
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Thank you very much for the file. Unfortuanatley it didn't work. I got the following message when i tried to use it

"Cannot import C:\documents and settings\guest\desktop\langbarrestore.reg: Not all data was successfully written to registry. Some keys are open by the system or other processes."

I have no idea what this means. Any one out there with ideas.
  • 0

Advertisements


#11
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
try closing all ur programs and then run it again, ie. close ur control panel, etc.
  • 0

#12
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I closed all of my programs and reran. Still did not work. ???? Frustrating. Should I start calling up friends to see if they have a copy of XP to reinstall it? Or are the files there and I am just doing something wrong.
  • 0

#13
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
hmm... r u sure you checked the language bar?
  • 0

#14
Compnoobie

Compnoobie

    Member

  • Member
  • PipPipPip
  • 139 posts
.

Edited by Compnoobie, 26 June 2007 - 04:54 PM.

  • 0

#15
Patrick_Martino

Patrick_Martino

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hi Thanks for your help.

The file is still not working. Yes I am positive I checked the language bar unless I am checking in the worng place. I went to Text Services and Input Languages. There is a box which says preferences. In the preferences I checked two boxes one to show languages on the desktop and another to show them on the task bar. I clicked ok and then nothing happened. I am stumped unless there is another place to access the language bar.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP