Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

internet only works in "safe mode"


  • Please log in to reply

#1
fusikm

fusikm

    Member

  • Member
  • PipPip
  • 11 posts
HELLO GTG,

i recently had a malware/virus problem (winantivirus) but we pretty much cleaned that all up in the malware security forum. the only problem im having now is my internet will not upload when im running in normal mode. it works just fine when im in safe mode though. if anybody can help me or lead me in the right direction id greatly appreciate it. thanks in advance.
  • 0

Advertisements


#2
Fordlover

Fordlover

    New Member

  • Member
  • Pip
  • 2 posts
when in normal mode go START>RUN> type in MSCONFIG

click selective start up, uncheck load start up items, then click the tab for the start up ITEMS and check only the ones you want loaded then save and exit and restart the machine when it restarts it'll ask you something and system configure blah blah blah, just check the box and hit ok then try it out

prolly wouldn't hurt to goto run and type in "sfc /scannow"
if it asks for a cd it will want the xp disk
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP