Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Very slow start up, and other issues


  • Please log in to reply

#1
jmcconkey

jmcconkey

    Member

  • Member
  • PipPip
  • 61 posts
Hello, I am having some issues with my PC. First of all, when I restart the PC, it takes at least 10 -15 mins to load up. The way the restart process occurs is the following:

1. reboot machine
2. Goes through the Dell splash screen
3. Goes to the black windows xp screen with the moving bar at the bottom (1-2 mins)
4. Goes to a blue screen with a win xp log, and the words "Please Wait.........." (1-3 mins)
5. Goes to a screen the color of my deskop..blank otherwise (30sec-1 min)
6. Goes to my login box
7. I type id and pass, and hit ok
8. Goes to the screen the color of my desktop again. blank other than the mouse cursor, which I can move around, so its not frooze up. (normally 10 mins)
9. Eventually starts loading the icons and such. (2-5 mins)

I have a P4 with 2 gigs of ram and plenty of hard drive space...something is not right with this.

Also, I am having another issue that seem to be connected with the wmpnetwk.exe process. Like my IE browser will not connect to the internet at times, and Outlook says it can not connect to the mail server, and also all of my email address are missing from the send&receive section. When I go to task mgr and kill wmpnetwk.exe, everything works again fine, but then that process automatically starts back up and causes the issues again. Im a little lost on this..


I have had one of your malware guys check it out, and they have cleared it. The post for that is at: http://www.geekstogo...ms-t161693.html

Any ideas? Thanks for your help!
  • 0

Advertisements


#2
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
You can disable wmpnetwk.exe by disabling windows media player sharing inside of Windows Media player's "library" tab. Do you share songs with your X box?

Download Winpatrol here: http://www.download....tml?tag=lst-0-1.

Winpatrol is a good program for picking out what you don't need to run on startup. It will also notify you when a new program will be ran at startup.

Let us know how it turns out.

Edited by Titan8990, 27 June 2007 - 02:17 PM.

  • 0

#3
jmcconkey

jmcconkey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Okay..i downloaded and installed winpatrol. So i have it going now. I did not disable Wmpnetwork.exe yet, because I occassional share files to my xbox, but not that often. Is this something that can be disabled, and then reenabled easily when i do want to share files to xbox360?
  • 0

#4
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
I couln't tell you on that. I personally use Zune instead of WMP. You can give that a shot. Zune doesn't take up much of my resources at all.

You can download Zune here: Zune.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP