Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video card issue - horizontal lines


  • Please log in to reply

#1
sewildman50

sewildman50

    Member

  • Member
  • PipPip
  • 93 posts
My system information is as follows:

OS: Windows XP Pro, SP2
RAM: 1GB DDR 400
Processor: AMD Athlon XP 3200+
Mobo: Abit AV8 3rdEye (socket 939)
Video Card: GeForce FX 5500 256Mb
ATI TV Wonder 650 (tv tuner)
Hard Drive: 80Gb

Okay, here's the problem, keeping in mind that this issue has been ongoing but just has not been as irritating as it is now.

For a long time, when I would play some video games or some video, the game or video would run fine but when I was finished and went back to the desktop, there would be thin horizontal black lines occurring on my desktop icons, on the start button, and on the desktop tray. Then, when I would open up IE or other window, the lines continue to occur in the top and bottom bars, or sometimes in the entire window. On occasion this issue would resolve itself or I would restart my computer and the issue would go away. I would upload a picture of this but I am not home right now, so that would have to wait until later.

Whenever these issues occur, my drivers are the first things I update, so I can assure you that I have all the latest drivers for everything on my PC, including an updated BIOS, and this issue has not gone away. Obviously, I have been wrestling with the idea that I may just not have a good enough video card but I'd like to rule out other possibilities first, before I spring for a new one. The fan on my video card is working fine, as are the side and top panel fans on my PC case. My PC is also relatively free of dust.

This issue has become quite a nuisance of late because I just installed a TV tuner card and, while the video runs and looks great, these lines continue to occur almost every time when the video picture is closed.

Any ideas as to what might be the cause and/or solution to this problem?

Edited by sewildman50, 28 June 2007 - 09:01 AM.

  • 0

Advertisements


#2
sewildman50

sewildman50

    Member

  • Topic Starter
  • Member
  • PipPip
  • 93 posts
As promised, here's a few pics of what happens to the desktop, and with an opened window.

Attached Thumbnails

  • desktop1.JPG
  • desktop2.JPG

  • 0

#3
Comrade General

Comrade General

    Member

  • Member
  • PipPipPip
  • 387 posts
Has this issue been happening since you put in the TV tunner or even before? Do you have good cooling with your computer? (could be it, but maybe not)

It could be artifacts from the video card or the video card is defective. Install and run ATi tools. (note you can use this with nVidia cards, don't worry) Then run "scan for artifacts". Do this while you sleep or something and report back here.

ATi tools download, click here

Edited by Comrade General, 02 July 2007 - 08:36 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP