Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

firefox


  • Please log in to reply

#1
harlan

harlan

    Member

  • Member
  • PipPip
  • 17 posts
afternoon folks. trying to dl firefox but get this msg-proxy server is refusing connection-no idea what this means. any help appreciated. tks. frank
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Are you configured to use a proxy server in the browser you are using to download? Are you downloading from FF's site? Are you using any download manager?

Ron
  • 0

#3
harlan

harlan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
afternoon major payne. as to first question-no idea how to figure that one out-yesto second-no to third. just don't know how to answer first ?. use ie for updates from microsoft and msn explorer as home page. fios verizon as isp. wish i could be more helpful. tks. frank.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Check in Tools, click Internet options, Connection tab then click LAN settings button. Should see whether you have box ticked to Automatically detect settings or not. I would imagine it is checked since you don't know whether it is a proxy setting. You might try adding the Firefox download site to the Allow list for Popups. This is on the Privacy tab under Pop-up Blocker. Click settings button and add the download site as Allowed. Under same tab, click the Sites button under Settings and again add URL for download site and set to allow.

Are you using any anti-virus software running at same time or a fire wall other then Windows?

Ron
  • 0

#5
harlan

harlan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
autodetect box was unchecked but either way still have same problem. have avira avg-comodo firewall. shut firewall down for a few minutes for a try but same msg. tis not the end of the world but will try a few more things before i surrender. no doubt you've got other people to help with way more severe problems than mine. tks. frank.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Some times you have to reboot after shutting Firewall down and make sure it does not restart on boot up if you are going to check and see if it's causing the download problem. Could be that you need to configure the Firewall to allow the URL you're downloading from in the Firewall. Did you add URL to Internet Options, too?

Ron
  • 0

#7
harlan

harlan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
evening ron. added url. will check over at comodo shortly. funny thing though, i can dl ff on the desktop with no problems but not able to on laptop. same set-up as far as security programs. strange. tks for help though. frank.
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Hi:

Asked for help as I'm out of ideas on this for now.

Ron
  • 0

#9
harlan

harlan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
ron. tks a bunch for trying. have a good holiday. frank.
  • 0

#10
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Happy 4th to you, too. It may take awhile before someone comes along that can really help you so please be patient.

Ron
  • 0

#11
harlan

harlan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
patience is middle name ron. tks.
  • 0

#12
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
just a workaround for your problem..since you can download firefox to the desktop...copy it to a USB flash drive or cd and take it to the laptop and install it from there...you will never go back to IE

Edited by happyrck, 04 July 2007 - 10:37 PM.

  • 0

#13
harlan

harlan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
morning happyrck. will try your suggestion and see what happens. tks. frank.
  • 0

#14
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
let us know how it went...
  • 0

#15
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Must not have gone well.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP