Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Strange Monitor Behavior

  • Please log in to reply




  • Member
  • PipPip
  • 54 posts
Recently I have been experiencing an extremely strange behavior from the monitor of my Gateway Performance 733 system the nature of which is as follows. Whenever I use my system an extended period an clicking sound emanates from the monitor and the image on the screen will tremble (not flicker) and this will last for several minutes and this phenomenon will repeat itself up to four times. I have recently changed the Refresh Rate from 60Hz - 85Hz and this has stopped the trembling of the image, however, the clicking can still be heard. The strangest thing with this problem is that the clicking can still be heard coming from the monitor even when the CPU & Monitor are both turned off. It should be noted that I have a NVIDIA GeForce FX5500 Video card installed in my system.
I am therefore using this medium to ascertain whether anyone have any idea on what could be causing this strange problem, consequently, any suggestion/recommendation on how to correct this problem will be greatly appreciated
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP