Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my computer folder options


  • Please log in to reply

#1
dodgy

dodgy

    New Member

  • Member
  • Pip
  • 2 posts
When I try to open up folders or drives in my computer, it opens up the search screen ever time.

When I right click on the folder or drive, search is the first option and then open and the third is exlpore.

how do i change this.
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
After opening Folder Options from the Control Panel, select the File Types tab. Near the top of the list that presents should be the entry: "(NONE) Folder" with a standard folder icon in front of it. Left click that once to highlight it, and then select the Advanced button at the lower right. Another dialog box will open with a short list of options: Open/Explore/Search,etc. Click the one you desire to highlight, and then press the Set Default button. OK and Apply to all open dialogs. This change usually does not require a reboot. Please post back with your results.
  • 0

#3
dodgy

dodgy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
i did what you said, but no luck. when i clicked on the advanced tab folder the options were the exact same as my other pc that works fine.

I went through a few of the other file types and they were the same as well.

Edited by dodgy, 29 June 2007 - 10:57 PM.

  • 0

#4
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
Goto THIS link. I found it on microsofts website and looks like the problem your having. Just follow the instructions closely.

good luck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP