Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote Assistance Not Working on Network


  • Please log in to reply

#1
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hello all, I'm trying to figure out a little issue I'm having...

I have two desktops networked together. One is wired and the other wireless, both on XP SP2. Now, I'm trying the Remote Desktop Connection feature from the main desktop, and I can't get into the other desktop...

I used the net view command from cmd and the main computer CAN see the other computer.

I tried two addresses... \\DON and DON neither which work. I am entering the correct username and password too.

Any ideas what's going on? I've noticed that Remote Assistance hasn't worked on my computers in some time, but that's when I help others. I have never been sure if it was my computer or theirs... Looks like mine...

I currently have a Netgear router, which I am checking with Port Forward for open ports and such.

All help is appreciated! :whistling:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is remote desktop enabled on both pcs?

right click on my computer, properties, the remote tab.....is the box for remote desktop checked?
  • 0

#3
Facedown98

Facedown98

    Trusted Tech

  • Topic Starter
  • Technician
  • 2,989 posts
Hey dsenette. Yes, both computers have Remote Access enabled.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok....here's two things to try

in remote desktop..try entering the other pc's IP as the destination

then for the user put it in this format <computername>\<username>

probably best to go with the admin account (the true admin account...that one always has remote priveleges)
  • 0

#5
Facedown98

Facedown98

    Trusted Tech

  • Topic Starter
  • Technician
  • 2,989 posts
So far no luck with any of that :whistling:

The IP on the network is 192.168.10.5

I used the username as admin (with the A on CAPS and without)

Also tried the computer name in front, separated by / and then the Admin. No luck :blink:

Thanks :help:
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
....you do know that by admin it's supposed to be the whole word "administrator" correct?

*dsenette prepares to slap you if the answer is no
  • 0

#7
Facedown98

Facedown98

    Trusted Tech

  • Topic Starter
  • Technician
  • 2,989 posts
The problem I think is that the host computer cannot see the other. When I click on Advanced, and "Browse" for a computer, I see MSHOME. I click on the plus sign, and get the message that there are no Terminal Servers around.

I don't know why they can't see each other. They can share files in the shared folder just fine.

*** I NEVER ran a network setup wizard for any of this ***
  • 0

#8
Facedown98

Facedown98

    Trusted Tech

  • Topic Starter
  • Technician
  • 2,989 posts
Also, yes, I know to type administrator :blink: I just don't want to type it out a thousand times in the same topic :whistling:

(Sorry for double-posting, please merge if you'd like)
  • 0

#9
Facedown98

Facedown98

    Trusted Tech

  • Topic Starter
  • Technician
  • 2,989 posts
The solution has been found :blink:

The issue here was that the workgroup selected on computer 2 was not the same as computer 1. Becuase of this issue, the computers could not see each other, which helped with the sharing of files.

While turning Zone Alarm off seemed to help, that can't be acceptable, as this application would be in use frequently. Remote Assistance from inside the network was added to the Trusted list, which seems to have fixed the issue.

Thanks for participating dsenette :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP