Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error 1084


  • Please log in to reply

#1
SoYman

SoYman

    New Member

  • Member
  • Pip
  • 3 posts
i just installed a fresh install of windows xp pro sp2 and everything has been fine until just yesterday the sound went out and i started digging and found out that the windows audio service is not running and when i try to start it, it just says that it cannot run in safe mode and im not running in safe mode

there have also been some overlookable issues with windows installer saying "the windows installer service cannot be reached you might be running in safe mode etc."

thanks in advance
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Are you in safe mode?

Do you have the words safe mode in all corners?
  • 0

#3
SoYman

SoYman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
no neither :/

...it just says that it cannot run in safe mode and im not running in safe mode


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP