Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RE: Previous post


  • This topic is locked This topic is locked

#1
wegener

wegener

    New Member

  • Member
  • Pip
  • 2 posts
I believe I've been hijacked.I have run adaware se but it won't remove last four bugs.I run Windows XP with IE. (latest versions). I have done the required steps as suggested before posting. (Adaware scan, Windows update) I have Norton Anti-virus. I'm a new member to this forum as well as new to procedures and protocol. Any help is appreciated and thanks in advance. Wegener
  • 0

Advertisements


#2
wegener

wegener

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Problem solved. Thanks anyway. Wegener

As this topic appears to be resolved it will be closed should you need any further help please start a new topic,
Thanks
Don

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP