Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

General Failure: The URL (address given) Application not found


  • Please log in to reply

#1
Yellowknife Cat

Yellowknife Cat

    New Member

  • Member
  • Pip
  • 5 posts
Hi ... I am not a Geek .... wish I were .... I am useless! I am suddenly getting the above general failure message when I click a link that arrives in my Outlook Express. This only started today and I don't have a clue what to do. Any help would be appreciated.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
If you have not received help by the end of the day and it has been 3 days or longer, you might trying posting in the Waiting Room that you still need help with link to this post.

I have no idea how to help you, but you might want to list the exact error messages you receive, what firewall you are using, whether this just started by itself or after you made changes or installed a new program. Also, whether you have tried an earlier Restore point.

There may be security settings in Vista Premium which I am not familiar with at all that affect whether you are allowed to click links in Emails..


Ron

Edited by Major Payne, 12 July 2007 - 05:43 PM.

  • 0

#3
Yellowknife Cat

Yellowknife Cat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks! Should have come back in and posted that I found the problem and fixed it. I had dowloaded Firefox for a few minutes and it had changed my internet settings so that it was the default. I went back in and changed that and all is good.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Thank you for posting what the solution was and for using GTG. It's my opinion only, but you would be better and safer using Firefox as your default browser unless you have a browser you prefer other than IE.

Ron
  • 0

#5
Yellowknife Cat

Yellowknife Cat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Really? That is interesting ... why? I have Vista and also Microsoft Office 2007. I also have AVG as an anti-virus.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Firefox is the only totally compliant browser available so far. It does not have the security issues that Internet Explorer has although it may become a bigger target for security issues as it becomes more popular. Not sure why you mentioned Vista and M$ Office 2007. Vista already has been targeted by virus programs as well as M$ Office. That's why M$ sends so many updates. I just had six new ones installed yesterday.

Ron

Edited by Major Payne, 13 July 2007 - 12:42 AM.

  • 0

#7
MsLorie

MsLorie

    New Member

  • Member
  • Pip
  • 2 posts
I am having the same problem. Unable to bring up the attach links in my email. So the overall fix was downloading Firefox??
I have McAfee security and Vista. I recently purchased my computer and would love to fix this problem. Overall ,everything else works great. :whistling:
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

I am having the same problem. Unable to bring up the attach links in my email. So the overall fix was downloading Firefox??
I have McAfee security and Vista. I recently purchased my computer and would love to fix this problem. Overall ,everything else works great. :whistling:

You're security setting in your mail client or McAfee may be your problems. I don't know anything about McAfee, but there should be options/prefernce setting that cover your mail client. At least check that it is not blocked. Your email client may have security options checked which prevent you from opening attachments. Check those.

Please try not to hi-jack a previous thread, but start your own even if you think it's the same problem.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP