Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Turning off sign on/password requirements


  • Please log in to reply

#1
eufouria

eufouria

    Member

  • Member
  • PipPip
  • 54 posts
We only have one user for this Windows 2000 operating system machine that we inherited from someone else. There's no need for multiple users/sign ons, but when I reboot it makes me do a user sign on (Name: user; no password necessary, I just click 'ok') -- but it's now telling me that the password is going to expire in 6 days. Is there a way to get rid of that and not require the password at all? Since we inherited this machine from someone else so maybe they had it set up with multiple users.

Thanks!
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
Double-click the Users icon in Control Panel, and choose the Users tab.
Turn off the Users must enter a user name and password to use this computer option, and click Ok.
  • 0

#3
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Well that's simple enough!!! I'll give it a try when I get back home this evening... thank you!
  • 0

#4
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Good evening! I did the step to remove the password requirement, and now I have a different problem that's stemmed from that I'm sure.

In the user list in the control panel, there are three user names listed: Administrator; Guest; user

The 'user' was the automatic log in that always came up and had the desktop settings and files that we use. Now when I reboot, the Administrator is the login the starts, and I have to log off the Administrator and type in 'user' in the login box (no password needed since I shut that off). Is there a way to fix this so that the user settings is the one that always comes up without having to go through this extra hassle? It hadn't happened before I changed it to uncheck teh password box.

Thanks!
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
option #2

go Here and download Autologon...it comes in a ZIP file...so just unzip it to your desktop (nothing to install it's just a program that modifies the registry for you so you don't have to do it)....you run the EXE....then type in the user you want to always logon (i gather you want USER)...then that user's password (if the password is blank...leave it blank)...restart your PC....does the correct user logon now?
  • 0

#6
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Morning!

When I ran the autolog on and entered 'user' as the automatic login - it gave me an error message that it doesn't support null passwords.

What next?
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
easy way? set a password (something easy) on the user in question...then run it again
  • 0

#8
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Thank you - that's kinda what I thought, but figured I'd double check with you before I just did that (yes, I need validation.. heh! :whistling: I'll run it again from home tonight and drop a note back in here with the results.
  • 0

#9
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Well.... crap! :whistling:

I re-ran the autolog exe and added a password - now when I reboot, it attempts to auto login, but it's giving me an error message that the password is incorrect. I say ok to the error message and now have to remove the encrypted password at the log on prompt and leave the password there blank in order for it to log in. What happened? Shouldn't it just automatically login with the password I set running the exe?
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
....yes...it should....i've used this program on A LOT of computers...this is annoying...let me do a little looking....
  • 0

#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://support.microsoft.com/kb/234562

ok...the first part of the first step...you've tried...the bottom half of this article involves modifying the registry....be very carefull when modifying the registry...if you mess with the wrong thing...your system can be broken....so only modify what's suggested in the article (this is basically what that autologon deal does...)
  • 0

#12
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
My apologies - been a horrendous week here!

Do you recommend I do the registry change, or should I just run the autolog file again and disable it? Or does that disable the user all the way around?
  • 0

#13
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Ok - scratch that last posting. I went to controls/settings/users one more time just to make sure the boxes were unchecked - I checked them again, unchecked them and applied - and for whatever reason, it worked this time. I rebooted and it autologged on the correct user.

Bizarre. Truly. I didn't mess with any of the registry and I didn't rerun the autolog exe. But I'll take it! It works, and I guess I don't need to know why, just that it does!
  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when it comes to windows....don't ask why..just be appreciative that it does
  • 0

#15
eufouria

eufouria

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
Ain't that the truth?! And grateful I am.

Thanks for your help with this!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP