Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound driver issues


  • Please log in to reply

#1
Comrade General

Comrade General

    Member

  • Member
  • PipPipPip
  • 387 posts
Hello. I just got Vista (for free, not illegal either! So happy!) and I tried to install the drivers for my Creative Audigy 4 and I get this error, "Please Insert Disk 1 That Contains the File layout.bin". I've tried this already but it didn't help. Advice, suggestions? oh, and I have the 32-bit version.


Also on XP the nVidia drivers I could right-click the green N icon in the toolbar and set the refresh rate and all that jazz from there. How can I do this on Vista?

Edited by Comrade General, 10 July 2007 - 02:58 PM.

  • 0

Advertisements


#2
Bobbydoo8

Bobbydoo8

    Member

  • Member
  • PipPipPip
  • 173 posts
Well I got help with your second question,

It seems Nvidia and their vast amount of wisdom has stopped using the old nvidia control panel for Vista and has switched to the new control panel. If my memory serves me correctly, if you right click on the desktop and go to Nvidia Display>"your monitor" the new control panel will pop up. The new control panel nvidia has switched to is pretty much junk and I haven't been able to figure out how to use the old style with vista.
  • 0

#3
Comrade General

Comrade General

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Well I got help with your second question,

It seems Nvidia and their vast amount of wisdom has stopped using the old nvidia control panel for Vista and has switched to the new control panel. If my memory serves me correctly, if you right click on the desktop and go to Nvidia Display>"your monitor" the new control panel will pop up. The new control panel nvidia has switched to is pretty much junk and I haven't been able to figure out how to use the old style with vista.


Thank you. That was it. Or something, just know I right-clicked and found it. :whistling:
  • 0

#4
Cybertimber2007

Cybertimber2007

    Member

  • Member
  • PipPip
  • 48 posts
Try right clicking the installer, and click "Run as Administrator" and see if that does the trick :whistling:
  • 0

#5
Comrade General

Comrade General

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Try right clicking the installer, and click "Run as Administrator" and see if that does the trick :blink:


No dice. :whistling:
  • 0

#6
Cybertimber2007

Cybertimber2007

    Member

  • Member
  • PipPip
  • 48 posts
Hmm, how odd. After reading what you tried, it definatley seems to be a creative installer issue.

What I've done (and will leave here at at MSBetas.org as a fix for everyone) is extract the installer using WinRar and found layout.bin. I've attached that in a zip.

So download the file,
Unzip it,
Run the Creative Installer,
and when it asks for Layout.bin, point it to the unzipped folder.

Attached File  Creative_Fix___Layout_Bin.zip   397bytes   661 downloads

Edited by Cybertimber2007, 10 July 2007 - 09:06 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP