Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot Failure


  • Please log in to reply

#1
Exil

Exil

    New Member

  • Member
  • Pip
  • 2 posts
This is on my parents computer I'm having the problem. Everything was working fine yesterday, and my step-father said to me today "Somethings wrong with the computer" Usually it's just a bad boot (boot safe, fix whatevers wrong, then boot normal everythings good) In this case, I coudln't boot into safe mode, It told me that the lass.exe was missing, as well as the services.exe

I have the windows XP CD and attempted a recovery (chkdsk /p /r) it only got 50% completed and said some files were messed up (Sigh). Reading on another forum I decided to Copy C:\WINDOWS\System32\dllcache\lsarv.dll C:\WINDOWS\System32. That told me the file was not found. so I did the other C:\WINDOWS\System32\S*** etc etc (the name of that dll escapes me, the one for services) That one copied just fine.

I ran another chkdsk /p /r in an attempt to see if that would resolve the issue. That hasn't finished yet. I'm posting now rather than later to get some other feedback as to what I may need to do short of a clean install. The CD I have, I'm not sure I can use the CD key anymore, I had to use it once to redo the OS on this computer, and thiers 2 other times (I believe it's a 3 computer max install on CD keys).

So in short, Other than re-installing the OS, what else could I try in an attempt to fix whatever got messed up. I'm not sure how dll's just come up missing after the system has been working fine for several months now without so much as a hiccup. Any suggestions are greatly appreciated.


Edit. The chkdsk only got to 25% that time.

Edited by Exil, 11 July 2007 - 03:18 PM.

  • 0

Advertisements


#2
Exil

Exil

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I also attempted a repair install, when it got to the file lsasrv.dll, it was not able to copy it. Same with when I attempted to do so in the repair console. Any help is appreciated, and much wanted. For the life of me, I cannot think of why a file would not be able to be copied unless the folder was locked somehow, which is not the case, since I was able to copy the services.exe dll.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP