Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer badly infected


  • Please log in to reply

#1
shell38

shell38

    Member

  • Member
  • PipPipPip
  • 119 posts
Hi

I no i have posted another problem to this list, but this is a problem on another computer on my cousins, i actually thought i had the answer, but wen i went round there last night i found her computer to be badley infected

She is running windows xp home edition service pk 1 her ram is only 198 so very slow. She had norton anti virus on it and wen she came to try to connect to the internet it wld come up wiv a warning, now i have had dealings wiv norton before so i thought hey i no i will go and sort this........ erm think bitten off more than i can chew. Anyway i run the norton removal tool that i dl from this pc. it seems to have removed it. But still cant connect to the internet. She has ad-ware and think it called search destroy so of course cld not up date these but did a run of it in safe mode and normal and it threw bk several trojons. i deleted these. I cld not how ever use Avg as for some reason this wld not open and wld not let me uninstall it either, error came up unable to install file incomplete.. I also noticed she had zone alarm on there to but did nothing with that.

wen i try to start the pc up it comes up wiv serveral warnings.

first about AVG file cld not be found and cant run

RunDLL error loading c:\windows\system32\jbi32.dll

RunDLL error loading c:\program files\acceleration software\anti-virus\sstsmon.dll could not be found.

Then here comes the funny bit
it comes up with the same sort of warning but instead of words its square boxes and lots of swiggly lines. (wen i looked in run msconfig the same funny sqaure boxes were in there. so i unchecked them and restartd the computer but it came bk everytime)

Now i persum that she is quite badly infected, but with out being able to connect to the internet i cant do alot. I hve thought about putting Hijack on a disk and taking that round, then posting a log on my pc, but she lives quite away from me and just wondered if there was anyting i cld do. I have told her to phone sky (her internet provider) today to see if they can check the settings just to make sure this is not the prob.

im sorry if this is asking to much,

Many thanx
shell
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP