Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Friday the 13th ends in tragedy


  • Please log in to reply

#1
pers

pers

    Member

  • Member
  • PipPipPip
  • 118 posts
I have a self-built Pentium D 840, unknown motherboard, 1 Gig. (2x512mb) Ram533mhz, XFX GeForce 7300gs

My computer usually runs pretty hot, as i do not have enough fans, and i have a 400W PSU, that came with my case for $39.99CND.....

So i've had the pc for a year or so, and as i mostly do work and play UT2004, it was fine, playing on relatively low resolutions and settings, but good enough.

Me and my friend, were trying to overclock the video card. We pushed it to its limits, almost doubling the fps in performance test 6.1... It crashed a few times, but Vista 'kept us alive', and recovered the errors successfully. So we tried a new frequency, and it just restarted, and we got into bios, just to see what's going on... The temprature was really high, 109°C for the CPU... And just for fun, we went to change the setting of the RAM to Aggressive to like 2-3-2-4 timing and 667mhz.....

So we pressed F10, and then "Y", and the PC restarted, and when it was starting up, it gave 3 LONG BEEPS, and the monitor kept blinking orange, as if inactive. The Hard Drive activity was just glowing, so was the power LED... We tried to restart it manually, and same thing happened. We took out the battery, and let it cool down a bit, and we waited for 4-5 minutes, to let the CMOS clear, and BIOS get to default, and we restart, and find the same 3 LONG BEEPS, and then NOTHING!!! :)

PLEASE HELP US, WHAT DO WE DO NEXT, and IS IT SERIOUS??? :whistling: :blink: :) :help: :help: :)
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well...here's some fun fo you...DEPENDING on the bios version (some are proprietary...but most follow a general pattern)...and 3 short beeps (and one would assume 3 long ones) often translates out into a ram issue....either physical or otherwise..

how many sticks of ram are in the machine? try booting with just one in at a time...then swap them out untill you go through all the available sticks
  • 0

#3
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
I think that your RAM issue is directly related to the timing change you made on. Clear your CMOS by removing the battery on your MOBO for a minute or so. When you put it back in and boot up you will get a "checksum error", this is normal. Your BIOS will be reset to default and you will have to reset your date and time. Let us know if it works out. Also 109*C on your CPU will fry it very quickly. I suggest that you don't use that computer until you have your issues worked out.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

We took out the battery, and let it cool down a bit, and we waited for 4-5 minutes, to let the CMOS clear, and BIOS get to default, and we restart, and find the same 3 LONG BEEPS, and then NOTHING!!!

FYI titan
  • 0

#5
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Just want to add what was already posted, no components should EVER reach a temperature of 109oC, if something does reach this temperature the chip will be deteriorating from the heat and it's life will be drastically shortened.
There is one important thing with overclocking you must always watch temperatures closely, once you have overclocked run a torcher test to ensure yourself that no compenent will ever exceed a temperature of 75oC under load, however there are exceptions like the hard drive which should never get much higher then 55oC.
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP