Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to reset 'read only' attribute.


  • Please log in to reply

#1
I.D.S. Administrator

I.D.S. Administrator

    Member

  • Member
  • PipPipPip
  • 100 posts
I am guessing this has to do with me frequently using my XP partition when I am using Xubuntu..

I have tried setting accesses through the security tab. I have also tried typing all those "attrib" commands in prompt. I'm not quit sure how to take my drive off the 'read only' state.
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Have you tried booting Xubuntu and resting the permissions with chmod. Since Ubuntu doesn't allow /root access you will have to run as sudo to set new permissions.

Here is a tutorial for chmod.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP