Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Xbox Live fails MTU, Ive tried everything with no luck


  • Please log in to reply

#1
Yellowleader

Yellowleader

    Member

  • Member
  • PipPip
  • 63 posts
Hi, I recently recieved my friends Xbox 360 with all games and such, and now I would like to connect to Xbox Live. He has never connected to Xbox live with this 360, and so all setting should be factory. Everytime I test the connection though I seem to fail at MTU. I know what MTU is, and I know hwo to change it on my router, but I have tried everything and I still cant seem to get it to pass. I have researched this everywhere to no avail, so I thought I would try to describe my situation and see if someone can help.

- I know Xbox live needs a minimum of 1364, and so my MTU is set at 1500 (yes I also tried other values like - 1462 and 1365).
- I also heard UPnP needs to be disabled, so I disabled that.
- I have also forwarded and triggered ports 53-88, and 3074-3704.
- I also enabled DMZ and set it to my Xbox's IP.
- I also upgraded the firmware on my router and it still wont work.

I have a Linksys WRT54G v8.0. I also have Logitech Play Link wireless adaptorsand I have it set up from the Xbox to the back of the linksys (it used to hook up to my PS2). I have read that Play Link works for Live, but I cant seem to get it to work.


I am at a standstill and really need help here. much appreciated :whistling:
yellowleader

Edited by Yellowleader, 15 July 2007 - 04:41 PM.

  • 0

Advertisements


#2
Yellowleader

Yellowleader

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
no replies ... wow o wells

I have a undate. I hooked the Xbox 360 up directly to the router with an ethernet cable and it worked fine, so it might be the Logitech Play Link things, even though I have reports of it working with the 360 ... strange
  • 0

#3
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
I am having the same problem with the play links. They have worked perfectly for months and it seems that just recently they have started causing a MTU issue. It's not just with the xbox it is also causing problems with my Tivo. I am still working on a solution and will post if I find one.
  • 0

#4
Yellowleader

Yellowleader

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Well, I might, just to save trouble, buy one of microsofts overpriced wireless adaptors for the 360 on Ebay for like $50 ... I want to get these Play Live links working, but I might just but an adaptor.

Thank you for your help, if you find a solution it would be great if you post it. Thank you :whistling:
  • 0

#5
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
The only thing I have left to try tonight is to restore my router back to factory default to see if there is something stuck in the routing table. Before you buy an xbox wireless adapter you should look into other options. I have a switch that runs my xbox and tivo. Instead of buying a wireless adapter for each device I am looking at a Linksys WET54G adapter http://www.newegg.co...N82E16833124015 that way I have the option of running more than just the xbox and it costs about the same amount. I will post if my router reset works tonight.

-Cathalmaas
  • 0

#6
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
The only thing I have left to try tonight is to restore my router back to factory default to see if there is something stuck in the routing table. Before you buy an xbox wireless adapter you should look into other options. I have a switch that runs my xbox and tivo. Instead of buying a wireless adapter for each device I am looking at a Linksys WET54G adapter http://www.newegg.co...N82E16833124015 that way I have the option of running more than just the xbox and it costs about the same amount. I will post if my router reset works tonight.

-Cathalmaas
  • 0

#7
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
The only thing I have left to try tonight is to restore my router back to factory default to see if there is something stuck in the routing table. Before you buy an xbox wireless adapter you should look into other options. I have a switch that runs my xbox and tivo. Instead of buying a wireless adapter for each device I am looking at a Linksys WET54G adapter http://www.newegg.co...N82E16833124015 that way I have the option of running more than just the xbox and it costs about the same amount. I will post if my router reset works tonight.

-Cathalmaas
  • 0

#8
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
The only thing I have left to try tonight is to restore my router back to factory default to see if there is something stuck in the routing table. Before you buy an xbox wireless adapter you should look into other options. I have a switch that runs my xbox and tivo. Instead of buying a wireless adapter for each device I am looking at a Linksys WET54G adapter http://www.newegg.co...N82E16833124015 that way I have the option of running more than just the xbox and it costs about the same amount. I will post if my router reset works tonight.

-Cathalmaas
  • 0

#9
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
The only thing I have left to try tonight is to restore my router back to factory default to see if there is something stuck in the routing table. Before you buy an xbox wireless adapter you should look into other options. I have a switch that runs my xbox and tivo. Instead of buying a wireless adapter for each device I am looking at a Linksys WET54G adapter http://www.newegg.co...N82E16833124015 that way I have the option of running more than just the xbox and it costs about the same amount. I will post if my router reset works tonight.

-Cathalmaas
  • 0

#10
CathalMaas

CathalMaas

    New Member

  • Member
  • Pip
  • 2 posts
I tried to reset my router back to factory defaults last night with no success. I don't know what happened with the play links but I decided to upgrade to an N network with a wireless bridge for my xbox. Sorry I couldn't help.

-Cathalmaas
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP