Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dynamode BR-6004 4 Port Broadband Router


  • Please log in to reply

#1
Spacelord11011

Spacelord11011

    Member

  • Member
  • PipPip
  • 47 posts
Hi there i recently bought a Dynamode BR-6004 4 Port Broadband Router and am having problems getting it set up.

The connection are all plugged in correctly.
In the set up page ive set Dynamic(Dhcp) and told it to get settings from ISP.

The readouts afterswards are

WAN Status
Connect Type Dynamic IP

IP Address 0.0.0.0
SubMask 0.0.0.0
Gateway 0.0.0.0
DNS 1 0.0.0.0
DNS 2 0.0.0.0
WAN MAC 00-a1-b0-01-00-28

LAN Status
IP Address 192.168.16.1
SubMask 255.255.255.0
DHCP Server Enabled
LAN MAC 00-a1-b0-01-00-27

Can anyone help?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
the router isn't getting an IP from your modem

unplug the modem and unplug the router...then plug in the modem and let it come all the way back up (give it a few minutes till all the lights stabalize) then plug the router back in and let it sit till the lights stabalize...then check the IP info again
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP