Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Multimedia Audio Controller problem


  • Please log in to reply

#1
SpanishFly225

SpanishFly225

    New Member

  • Member
  • Pip
  • 7 posts
Hi,

I recently re-installed windows xp. When i did, i had to reinstall all of my drivers. However, when i try to install the audio driver it reports a failure while installing.

My computer is a Gateway MX6440

I dont know if the audio driver that im trying to install would even fix that problem. Is the Multimedia Audio Controller a separate driver?

Thanks to anyone that can help me.

P.S. I got the audio driver from the gateway support website and it didnt work.

Edited by SpanishFly225, 16 July 2007 - 10:40 AM.

  • 0

Advertisements


#2
ClickRight

ClickRight

    Member

  • Member
  • PipPipPip
  • 109 posts
Let's check in your device manager for unrecognized devices:

1) Open the Control Panel
2) Double click System
3) Click the Hardware Tab
4) Click on Device Manager

Note and report back on any items with a question mark.
  • 0

#3
SpanishFly225

SpanishFly225

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Multimedia audio controller
PCI modem

Those both have question marks

Edited by SpanishFly225, 16 July 2007 - 04:35 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP