Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Dropping connection


  • Please log in to reply

#1
Frasier

Frasier

    Member

  • Member
  • PipPip
  • 31 posts
I am using a laptop with a wireless connection to a Netgear router with Firefox as the browser. I have a problem with Firefox refusing to connect, sometimes after a period when it has been working normally and despite the tray icon saying I am still connected, with either an excellent or a very good connection.

I thought it might a problem with Zonealarm, but I can't find anything to alter, it is already set to allow Firefox to connect to the internet.

Any suggestions/advice will be gratefully received.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I don't think it is a problem with Firefox, but you can try another browser and see if it still happens. If it does, it may be in the router settings or your LAN setup. In FF you can check the box for direct connection. Go to Tools, then Options. Click the Advanced tab and select Network. Click the Settins button. Your options will be there.

If you try IE, you have similar options under IE's Tools, Internet Options. The Connections tab, then LAN settings buttons will give you your options. Check box to auto-detect and see how that works.

As for ZoneAlarm, I have 7 listings for FF with only two actually with green check marks. Have rest set with blue question mark. Guess I'm a control freak. LOL

Post back and let me know how it goes.

Ron
  • 0

#3
Frasier

Frasier

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Thanks for the reply. I have changed the setting to auto detect and will see how it goes. Hopefully it will solve the problem.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
OK. Please let me know if this is still occurring only in FF or in any browser you use.

Ron
  • 0

#5
Frasier

Frasier

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I only use Firefox except when a site says I have to use IE. So far so good - the browser is staying connected so hopefully your advice has worked.

Thanks again.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're very welcome. Thank you for using GTG. Hope you don't have to come back soon. LOL

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP