Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Installer messege


  • Please log in to reply

#1
Goldpicks

Goldpicks

    New Member

  • Member
  • Pip
  • 3 posts
I have Home XP

Starting about 3 weeks ago I started to get several Windows Installer messeges on every boot and every time I open Internet explorer (And sending/receiving emails).

since then my computer has gotten progressively slower and is now doing physical memory dumps and crashing.

I have up to date Norton 2005, adaware and sbybot S&D. I have run both after a normal boot and in safe mode.

The event viewer gives the following details

Event Type: Warning
Event Source: MsiInstaller
Event Category: None
Event ID: 1001
Date: 4/11/2005
Time: 9:52:25 PM
User: LAPTOP\****
Computer: LAPTOP
Description:
Detection of product '{E7298FD5-1386-11D5-8D6C-0050DAD32D95}', feature 'feat.Program' failed during request for component '{F384A307-E20F-11D4-8CC5-0050DAD32D95}'

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.


I dont know if this issue is related to the comouter acting sluggish or not, but I thought it might be related since this all started recently.

Any help is greatly appreciated.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Did this occur around the time you installed MS Money, perhaps?
  • 0

#3
Goldpicks

Goldpicks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Did this occur around the time you installed MS Money, perhaps?

View Post


Actually no, but in the beginning stages I now remember that I was installing something (dont remember what, but it was after the messeges started) and a messege appeared that said something to the effect of "another installation is running, complete before beginning another"

Well I wasnt installing anything else, but I do remember when tracking this that MS Money was what was causing this.

But I was not trying to install MS Money, in fact I've never used MS Money.

MS Money, however, was installed on my Dell laptop as part of the provided software.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP