Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

brand new pc, no OS, media test failure


  • Please log in to reply

#1
kriebel89

kriebel89

    New Member

  • Member
  • Pip
  • 2 posts
So, I just built it today. Has GeForce6100SM-M mobo. I havent installed the OS yet as Im waiting for a friend to drop it off, but, when I turn it on, it goes through POST but gives me a media test failure then exiting nvidia bootup. I searched google and your site, but all I found is when someone had a computer with the OS already and got this error. Im assuming the hdd is not broken as it is just out of the packing. Am I getting this error because I dont have the OS yet? I already set the bios to system defaults. The drive is a western digital 80gb sata.
-thanks for any info/advice
Patrick
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This error is caused by the computer trying to load an OS off anything it can find.
Because you have no OS on the hard drive, the computer will try to boot off a network device but will fail because there's no cable plugged in. Even if there was it wouldn't be able to do it anyway.
  • 0

#3
kriebel89

kriebel89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the answer. I also later found out, after I had xp, that the mobo couldnt load from the cd rom because it couldnt find it. When the error message told me to check the cable, the ide cable actually was the problem. Got XP and it is installing now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP