Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with OE6 on a W98 pc


  • Please log in to reply

#1
wdc202

wdc202

    Member

  • Member
  • PipPipPip
  • 259 posts
Re my Outlook Express 6.0 on my W98 pc: After I open OE I find I can’t get to my Inbox mail, even when I click View\Inbox. But if I click View\Outbox or View\Sent Box or even View\Delete Box I <do> get the appropriate listing. When I reboot (via C-A-D) and go to OE I frequently <can> view my Inbox but not all the time.

Can anyone suggest what may be going on here? FWIW, I have no trouble with any other application.

Thanks.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Try this fix: http://www.nsware.co...Repair-Tool.htm

The "v1.6" refers to the repair tool, not to Outlook Express!

Edited by pip22, 19 July 2007 - 05:04 AM.

  • 0

#3
wdc202

wdc202

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
pip22: Thanks for your suggestion. If I can't fix this any other way I'll look into your tip. As I can work my email using the web version of my email account (rather than OE itself) I am not sure i want to spend ~$35 for new software.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP