Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble booting into safe mode


  • Please log in to reply

#1
dcook22

dcook22

    New Member

  • Member
  • Pip
  • 7 posts
Hi all,

I had always thought tapping F8 was the way in to Safe Mode, but I can't get there that way on my computer.

I restart the PC and tap F8 but I get a menu (the same old DOS blue with yellow letters that you'll find in a BIOS MENU) that asks me to specify the boot device I want to use. When I select the hard drive (I am trying to get into Win XP after all) it just boots windows normally.

The mobo is an ASUS A8N-E.

Does anyone know how to boot into Safe Mode on this motherboard? If not, is there another way to get in to Safe Mode?

And yes, I read the manual'd. It's not anywhere in the manual.

Thanks in advance,

Dan
  • 0

Advertisements


#2
dcook22

dcook22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Oddly enough I got my own answer from ASUS tech support. I didn't think I'd get through. For those of you who may have had the same issue, the answer is:

Tap F8 until you get the boot options menu. Then hit F4 to exit that menu and immediately begin tapping F8 again. The Safe Mode menu comes right up.

Dan

P.s. I had no idea that ASUS was pronouced uh-SOOS (Accent on the SOOS). But that's how they say it on their hold message.
  • 0

#3
dcook22

dcook22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Oddly enough I got my own answer from ASUS tech support. I didn't think I'd get through. For those of you who may have had the same issue, the answer is:

Tap F8 until you get the boot options menu. Then hit F4 to exit that menu and immediately begin tapping F8 again. The Safe Mode menu comes right up.

Dan

P.s. I had no idea that ASUS was pronouced uh-SOOS (Accent on the SOOS). But that's how they say it on their hold message.
  • 0

#4
dcook22

dcook22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Oddly enough I got my own answer from ASUS tech support. I didn't think I'd get through. For those of you who may have had the same issue, the answer is:

Tap F8 until you get the boot options menu. Then hit F4 to exit that menu and immediately begin tapping F8 again. The Safe Mode menu comes right up.

Dan

P.s. I had no idea that ASUS was pronouced uh-SOOS (Accent on the SOOS). But that's how they say it on their hold message.
  • 0

#5
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
there are other ways too, for example if you can get to post then via msconfic(choose the boot from there), also the "pull out the plug" way of waiting till the windows loading screen appears, pulling out the mains plug(remove battery in laptop beforehand) replug and reboot, it automatically will offer safeboot options as a result.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP