Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Soundcard issue


  • Please log in to reply

#1
silverslik1

silverslik1

    Member

  • Banned
  • PipPipPip
  • 113 posts
ahh just great, i always seem to have a sound card problem wit my computers... i recently built a new computer with on-board audio, so when i tried to play my dvd i put in, it gave me a message that there was no audio device, heres one of the messages it gave me

cannot playback the audio stream, no audio hardware is availble, or the hardware is not responding

i also went into my device manager and there is an exclamation point next to the catagory for multimedia audio controlers, ... and the pci modem has one of those too, dont know if that will help

please help me get my sound bak for this machine...(atholon xp 2800, 80 gig hd, 512 ddr... the works my friends, the works :D

i dont know what motherboard it is, kinda forgot!! <_< or what onboard audio it has) i need assistance to provide you on what it is, or to find out what card and board i have

Edited by silverslik1, 26 May 2004 - 04:20 PM.

  • 0

Advertisements


#2
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
when you got your motherboard you should have got a cd-rom with all the drivers for your mother board on it sound ,usb, ect. if you don't have that if you look on the motherboard it should tell you the maker and model and we can help you find the downloaded drivers off the web
<_<
  • 0

#3
silverslik1

silverslik1

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 113 posts
my motherboard is asrock and the model number and k7s8xe
  • 0

#4
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
try this <_<

Drivers

just went it prompts you to install a launguage pack, hit cancel
  • 0

#5
silverslik1

silverslik1

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 113 posts
thank you very much, my sound is bak!!! <_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP