Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE7/64 bit Vista has lost all toolbars


  • Please log in to reply

#1
Bobc2

Bobc2

    Member

  • Member
  • PipPip
  • 11 posts
I am running 64 bit Vista and IE7. All available updates have been applied. The toolbars used to be there but somewhere along the way they have disappeared. Except for the missing bars, the browser works fine. If I right click where the toolbars should be, I get nothing. The 32 bit browser works fine. I have also noticed that when I connect to a website with the 64 bit the item in the tray does not display any information, only the explorer logo. I have also noticed that when in the 64 bit browser, the delete key no longer works (works fine everywhere else). I have noticed this same behavior in Newsgroups. It seems that these two problems are related. Anyone have any suggestions? After 3 months I finally have Vista working pretty well and I have no desire to reinstall it!

Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP