Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unable to config wireless


  • Please log in to reply

#1
edhalfdead

edhalfdead

    Member

  • Member
  • PipPip
  • 88 posts
My roommate got a Linksys WRT55AG router and her daughter set it up without any security. I tried to configure it but when I go to the log in page and type in "admin" it says wrong password.
Is there any kind of work around or some way to reset the router?
Many thanks in advance...ed
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Call me crazy, but I saw it in the knowledge base... When trying to access the web-based panel, leave the username blank and type admin in the password field. See if that helps...
  • 0

#3
edhalfdead

edhalfdead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Thanks for the quick reply facedown98. I had read the same article and tried that through firefox and ie just to see if it made any difference since the two pages did not look anything like each other.
Any more ideas would be greatly appreciated.
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
When in doubt, reset. There should be a little hole in the back of your router (use the manual's parts identification if you aren't sure where it is) and hold that button down for at least 30 seconds. This will take the router back to factory settings. Note that you may need to push this button in with a paper clip or a pen.
  • 0

#5
98springer

98springer

    Member

  • Member
  • PipPipPip
  • 217 posts
Try clicking the enter, submit or whatever button instead of using the enter key.
  • 0

#6
jwbirdsong

jwbirdsong

    Trusted Helper

  • Retired Staff
  • 668 posts

When trying to access the web-based panel, leave the username blank and type admin in the password field.


Actually that is backwards for a linksys...(or it was for mine)
Default Username is admin (NOT caps)
and password is empty
  • 0

#7
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
That very well could be. Give that a shot. This is what I found on the knowledge base however, which is why we tried the user name blank and using the password instead...

Posted Image
  • 0

#8
jwbirdsong

jwbirdsong

    Trusted Helper

  • Retired Staff
  • 668 posts
It's certainly possible; it's been a year or better since I had it.

If you do the hard reset as Facedown98 suggested ; then one of two is bound to work.

ADDED:
I can't find anywhere that suggests the password is as I said.....Sure not how I remember it though
See what happens when you get old.

Edited by jwbirdsong, 26 July 2007 - 11:18 PM.

  • 0

#9
edhalfdead

edhalfdead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Sorry about the long wait for the reply, unsuspected road trip.
I reset the router a couple of times and it finally defaulted to original specs and I was able to use the admin password.
Thank you very much for a push in the right direction, many times the most simple answers are right in front of your nose but you end up looking right past them.
Now I can try to figure out why the wireless isn't picking up the dell computer and the Apple notebook. I'll post again with those problems...ed
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP