Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

D Link Wireless Router problems


  • Please log in to reply

#1
bentherat

bentherat

    Member

  • Member
  • PipPip
  • 37 posts
I previously posted this but was unable to get to a computer for a while. In the meantime, a nice gentleman had posted a response and I didn't get back to him in a reasonable amount of time. Sorry, I will be able to check this post daily now and will not let a response wait like before.


Hello,
I recently moved and had my internet access transferred to the new house. When the Roadrunner tech was over here, he told us that we should encrypt our wireless connection. When we followed the directions to encrypt the D Link wireless router, the computer crashed and every time we tried to use the wireless card to connect, we got the blue screen of death.
So I uninstalled all of the drivers for my card. I first tried to reinstall them from the website which caused all sorts of additional problems. Nothing downloaded from that site seemed to work. I uninstalled everything I could find relating to the D Link card.
Finally, I located my drivers cd and installed it. I still cannot connect to the internet. The icon in the bottom right hand tray used to say the signal was excellent, now it has a black check over it. Even when it said it was excellent, the server still could not be found.
Here are two additional problems that may be related: The properties refer to this as Wireless Connection 4
The adapter is referred to as Adapter #3. I only have one computer, one connection, one wireless adapter.
Another problem I am having is I would like to title my connection instead of it being called Default. For some reason, I am unable to change the name.
When I double click on the wireless bars in the bottom right hand tray, the window that opens flashes only briefly and will not stay on. It says Status: Driver not load

Since I originally posted this, my wireless connection now says that it is Wireless Connection 6.

I think I need to clear everything out and start from scratch but apparently, there are several other previous installations stuck somewhere.

Thanks for any help! You guys are awesome!
Sarah
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
this is really a duplicate post to http://www.geekstogo...ms-t162956.html. If you respond to that one, I am sure Samm will get back to you promptly. No sense in duplicating efforts.

Thanks,
Starjax
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP