Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player 11


  • Please log in to reply

#1
Gamblin22

Gamblin22

    Member

  • Member
  • PipPip
  • 27 posts
I'm not sure what has happened but I am unable to see videos anymore. I get sound but no video just a green screen. I figure I've got something mis configured but dont know what it is. Any help with this issue would be greatly appreciated.

Thanks,
Gamblin22

PS-my operating system is windows 2000, windows XP, running media player 11.

Edited by Gamblin22, 24 July 2007 - 04:56 AM.

  • 0

Advertisements


#2
ScorpioWulf

ScorpioWulf

    Member

  • Member
  • PipPip
  • 17 posts
Has this happened since you upgraded to WMP11?
Have you tried more videos? If it's just one you're trying, it could be a codec problem.

Personally, I don't use WMP for that reason. I suggest VLC Media Player (www.download.com, search VLC)
  • 0

#3
Gamblin22

Gamblin22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Thanks for the advice, it's only happened since the upgrade to WMP-11, that's why I thought I might have something misconfigured, but it could be a codec, I just don't know. It happens on other sites as well. I'll consider the VLC player.

Thanks,
Gamblin22
  • 0

#4
Gamblin22

Gamblin22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
After going through alot of posts I found the answer to the problem, if you have Windows Media Player 11, and you have audio but no Video, just a GREEN SCREEN, open your media player, go to files and select options, select Performance. Move the Video Accelerator tab all the way to the LEFT, and that should do the trick. At least that solved my issue.

Have a Great Day.
Gamblin22 :whistling:
  • 0

#5
Gamblin22

Gamblin22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
I also want to add that I went into the media player files - advanced settings- and unchecked the video overlay box. I then reset my video accelerator to the right. Somehow I managed to get it to work, I just had to play with it. There was no need to download any additional codec's for media player 11. Just thought I'd pass that on.

Gamblin22
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP