Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Turning off Language bar on my taskbar


  • Please log in to reply

#1
Denisejm

Denisejm

    Member

  • Member
  • PipPipPip
  • 588 posts
Everytime I boot up, the Language bar is on on my taskbar even though I turn it off every time I boot up. Is there another setting that I can change so that it doesn't always turn on?

Denise
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
I believe this belongs in the windows xp thread


EDIT: http://www.geekstogo...-Bar-t2783.html

i forgot to leave the source link in the other forum

Edited by ditto, 25 July 2007 - 05:52 PM.

  • 0

#3
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 588 posts
I have XP Pro X64 and thought X64 was closer than XP . . . a toss of the dice.

An XP Pro X64 forum would be nice :whistling:
  • 0

#4
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
This is for XP, but i think yours should be the same--worth a try.

Go to :Control Panel>Regional and Language Options>Languages>Details>Advanced, and check the box that says "Turn off advanced text services." If that creates problems, go back and turn it back on.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP