Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

warcraft 3 hosting


  • Please log in to reply

#1
the11rock72

the11rock72

    New Member

  • Member
  • Pip
  • 1 posts
I have tried what everyone says to do so far...the walkthroughs at www.portforwarding.com helped but it didnt solve the problem. i use a Westell modem which connects to a Linksys router, which in turn connects to my computer. the router is for my parents' wireless internet on their laptops. but besides that i followed the walkthrough for the westell 6100 on portforwarding.com and i opened up my port 6112 TCP(whatever that means) and when i tried to host still no one could join! :blink: i have not been able to host for an extremely long time, probly going on 1-2 years now and im recently getting back into warcraft III and it would help a great deal if i could host games...please if you have any ideas or further questions about it plz do tell :help:

GOIN CRAZY :whistling:
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello the11rock72,

Have you tried Removing the Router (just temporarily) to see if you can host? If not, try that and post back with how it goes.
  • 0

#3
cosmiqeddie

cosmiqeddie

    Member

  • Member
  • PipPip
  • 57 posts
just curious of something, play battleNet or Lan based warcraft anyway?

For Battlenet:
u may want to try bridge connection using your router and the connect to the internet using your pc, and finally allow your warcraft in the firewall settings with the port 6112 ( the port number which display in yuor warcraft under options)

For Lan :
disable your firewall.
  • 0

#4
CowboyDan

CowboyDan

    New Member

  • Member
  • Pip
  • 2 posts
if it doesn't work when you bypass the router, your isp may not allow for static ip's and then you're [bleep] out of luck when it comes to hosting...just like me.
  • 0

#5
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Just a note that if removing the router does not help, it is likely the ISP... If you call them, they can sometimes help you work around that barrier. Give them a call if all else fails -- why not?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP