Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linksys router problem


  • Please log in to reply

#1
jerkyjim

jerkyjim

    Member

  • Member
  • PipPip
  • 22 posts
hello, i have now for the 2nd time this a week a problem :whistling: , my wireless router Linksys WRT54GS cant seem to work at the moment, when i look at the status it shows no default gateway, which means i cant enter the routers settings, i have tried pressing the reset button many times, also taking the power cable out for 30seconds but to no avail, it seems im assigned a local ip address starting with 169.xxx.xxx.xxx when my ip should begin with 77., my default gateway was 192.168.1.1 now there just inst 1? can anyone see how i can fix this? is there a master reset or anything?
thanks for any help.

Edited by jerkyjim, 27 July 2007 - 07:45 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP