Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! When entering text, cursor randomly jumps elsewhere


  • Please log in to reply

#1
inireland

inireland

    New Member

  • Member
  • Pip
  • 8 posts
Help!

I'm running WinXP on a Sony VAIO (model FGN-FS115S).

I've been using it fine for a long time, till this problem appeared now:

When I am entering text in a web browser (eg composing email) or using my word processor (I use Firefox and OpenOffice respectively for those tasks), I find the curson suddenly jumps elsewhere as if I had clicked elsewhere... this is becoming really annoying and making it almost impossible to use for writing!

I think it's as if the 'left-button' on the trackpad is being randomly pressed. Has anyone come across this kind of problem?

I guess one solution is to use a plug-in mouse and disable the trackpad?

Thanks!
  • 0

Advertisements


#2
inireland

inireland

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I'm pretty sure the problem is that I'm accidentally activating the 'click' on the trackpad using the button or tapping mode.

I wonder if the trackpad is registering 'taps' by mistake - I've now changed the 'delay after last key is hit' to 'long', so this may fix the problem, or otherwise I could just disactivate the trackpad if necessary!
  • 0

#3
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
Are you using a laptop?
  • 0

#4
inireland

inireland

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks for your message. Yes, it's a laptop with a trackpad that I'm using
  • 0

#5
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
If your touch-pad is below your keyboard, I find that when you're typing the heel of your palm often touches on that and makes your mouse jump to useless locations. When you're typing, I find it better to disable the touchpad and use a mouse.
  • 0

#6
inireland

inireland

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
thanks. i really appreciate your help.
  • 0

#7
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
No problem :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP