Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"black screen" Bios won't start


  • Please log in to reply

#1
leechking

leechking

    New Member

  • Member
  • Pip
  • 2 posts
Ok im new to hardware and wanted to ask you for help. so here goes the story.

For the last three months when i started the computer a message appeared in bios menu that "the boot devices have been changed", i tried to reset to factory settings but the message still appeared so i continued to type the F1 to continue. After that i got "veryfiyng DMI pool data..." .

Computer worked like this as i said for three months. until recently i turned it on and it freezes in start menu and neither mouse or keybord responds after that.

So i click on the power off button and try to reset. But then i get black screen and no boot menu or manufacturer greeting apears on the startup. The mouse is getting current same goes with the keybord but you cant turn on/off the caps/scroll/num lock. And the monitor is acting like it is on standby.

Now im not shure but i guess it is the video card or motherboard or both which are dead.

So what do you think i can do to fix the problem.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi leechking...

How old is your machine? I've seen a weak or dead CMOS battery on the motherboard cause similar issues...usually on older machines.

wannabe1
  • 0

#3
leechking

leechking

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
over 2 years old

warranty expired 2 months ago :whistling:

BTW i was running my pc for the last 3 months without video driver because it kept sending me error message so i uninstall it.
Direct x had from time to time not responding so to activate it i had to restart the pc.

also i would not take the reccomendation of taking the pc to work shop since a repair will cost 500$ and that is more than what this pc is worth


My pc is as you say old

here are specs

Acer
2,9ghz celeron
512 mb ram
ati 9250 (128 ram)
200gb harddisk

Edited by leechking, 02 August 2007 - 05:48 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP