Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Frontpage 2003 Publishing Issue


  • Please log in to reply

#1
veravicious

veravicious

    New Member

  • Member
  • Pip
  • 1 posts
Hello. I am attempting to publish a navigation bar to my website. This isn't happening
The website is up with 1500 pages, and no way to visit the pages as there isn't a navigation bar.
Issue: When creating a page, I add the navigation bar to the page in Design. I can see the navigation bar in Frontpage and in Preview, but when I publish, this bar is not publishing up to the website.

What I have tried: Remove Formatting, no Shared Borders, recalculating hyperlinks, uninstalling and reinstalling Frontpage software, running updates through Microsoft, a recovery on the computer, calling my ISP... (who says it's something in Frontpage turned on or off)

So, if something is turned on or off... what would it be? I am sure this is a simple fix, but I have been staring at this thing for three days.
Can someone assist me? If so, please email me with an answer as I am working in frontpage trying to fix the issue.
Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP