Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Isolating from Network


  • Please log in to reply

#1
AlphaFloor

AlphaFloor

    Member

  • Member
  • PipPip
  • 22 posts
Good morning,

I have set up a network between 2 computers in my home mainly for printer sharing through a network hub. However when im not printing anything i want to isolate the computers from one another so virus' etc dont skip from one pc to the other one without the use of a firewall
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Your firewall should have a setting for file sharing

You shouldn't switch it off to share
  • 0

#3
AlphaFloor

AlphaFloor

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
well yea i know, but i have Zonealarm Pro Suite and on my system it takes up alot of resourse. I also play games and whenever im playing a game i shut it down to free up the resourses, when im not playing a game its usually up.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Check if you can share after this, if yes, please post back

Disable file sharing on Windows XP

1. Click START then SETTINGS then NETWORK CONNECTIONS.

2. Double-click LOCAL AREA CONNECTIONS.

3. Click PROPERTIES.

4. Be sure that File and Printer Sharing for Microsoft Network is
UNCHECKED.
  • 0

#5
AlphaFloor

AlphaFloor

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I did that and restarted and it still sends documents to the printer on the other computer
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you double click the ZA icon, click firewall and set the trusted zone from medium to high, let me know how that goes
  • 0

#7
AlphaFloor

AlphaFloor

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
yup that works, but isnt there a way to isolate without zonealarm? Ill play with the windows built in firewall and see how that goes
  • 0

#8
AlphaFloor

AlphaFloor

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I found something. With zonealarm and windows firewall off, i go to:
Network Connections
Right click Local Area Connection
Properties
under General tab i uncheck File and Printer Sharing for Microsoft Networks AND uncheck Client for Microsoft Networks
Click OK

Now when i try to print, i get the message "Windows cannot print due to a problem wiht the current printer setup"

When i go to My Computer and My Network Places, i see both Shareddocs folders for both computers, when i try to access the one for the other computer i get "Shareddocs is not accessible. You might not have permission to use this network resource etc. The network path was not found"

That might do the trick, but im not sure if both computers are completely isolated from each other, although it seems so.
Thanks for your help!
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thanks for the update

This might help show how not to be able to share

http://www.geekstogo...ng-t102163.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP