Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

.REG files problem


  • Please log in to reply

#1
ArisV

ArisV

    New Member

  • Member
  • Pip
  • 2 posts
Hello there,

Today, I noticed that when 'am going to install a .reg file I get this odd message.
This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel.
I knew that this problem it is more common with .exe files and not with .reg files.
In any case, are there any ideas in order to solve this issue?
I know that I can import the .reg file from the "regedit" but is there another solution?
Thank u in advance,

Best regards,

Aris,

Edit: I downloaded REG File Association Fix (Restore default associations for REG files) and I imported them from start -> run -> regedit - but is this a proper solution or it has to do with spyware the whole issue? :whistling:

Edited by ArisV, 03 August 2007 - 12:58 PM.

  • 0

Advertisements


#2
Kniht

Kniht

    Member

  • Member
  • PipPipPip
  • 236 posts
Open My Computer>>Tools>>Folder Options>>File Types

Scroll down till you see REG - REG File and select.

Where you see "Opens With" if nothing is there or regedit isn't listed click on "Change".

If regedit isn't listed on the open with menu that opens click on "Browse".

Click on My Computer in left column, double click on the drive Windows is on ©.

Double click on Windows.

Scroll down till you find regedit.exe and click on it, then click on "Open".

Regedit.exe should now be listed under "Opens with".

Click on "Apply".

Click "OK"
  • 0

#3
ArisV

ArisV

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Cheers lad, already fixed.
I also did a scan, with Spyware Doctor, just in case. :whistling:

Aris,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP