Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my computer will not receive packets


  • Please log in to reply

#1
MzMahi

MzMahi

    New Member

  • Member
  • Pip
  • 2 posts
kk here it is ...

the other day we had a storm and shut down our computers when I went to start my computer I could not reach the internet ... because we have had problems with the router I disconnected the router and connected directly to the DSL Modem ... after being on the phone with the tech from my ISP ... and they told me my router was bad on a whim I connected the other pc ... which obviously has internet access.

yet I still can not connect my PC to the internet .. I have read forums until I am blue in the face and my eyes are crossed ...

I have tried to reset my IP and that hasn't worked .... here is what I got so far today ... by the way ... have done system restore twice now ... to no avail.

After I ran WinSockXPfix.exe




Window IP Configuration

Host Name .... Tracy
Primary Dns Suffix ... <blank>
Node Type ... Hybrid
IP Routing Enabled ... NO
Wins Proxy Enabled ... NO

Ethernet adaper Local Area Connection 3

Connection-specific DNS suffic .. <blank>
Description .. SiS 900-Based PCI Fast Ethernet Adapter
Physical address ... 00-11-D8-33-19-42
Dhcp Enabled ... Yes
Autoconfiguration Enabled ... Yes
Autoconfiguration IP Address ... 169.254.86.141
Subnet Mask... 255.255.0.0
IP Address ...?
Default Gateway ... <blank>
DNS Server ... ?
?
?

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffis ... <blank>
Description .. Teredo Tunneling Pseudo-Interface
Physical Address ... FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled ... NO
IP Address ... ?
Default Gateway ... <blank>
NetBIOS over Tcpip .. Disabled



I went in and changed the IP in the connection yet still can not reach the internet ... this is the config I got

Window IP Configuration

Host Name .... Tracy
Primary Dns Suffix ... <blank>
Node Type ... Hybrid
IP Routing Enabled ... NO
Wins Proxy Enabled ... NO

Ethernet adaper Local Area Connection 3

Connection-specific DNS suffic .. <blank>
Description .. SiS 900-Based PCI Fast Ethernet Adapter
Physical address ... 00-11-D8-33-19-42
Dhcp Enabled ... NO
IP Address ... 192.168.0.1
Subnet Mask... 255.255.0.0
IP Address ...?
Default Gateway ... <blank>
DNS Server ... 4.2.2.0
4.2.2.1
?
?
?

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffis ... <blank>
Description .. Teredo Tunneling Pseudo-Interface
Physical Address ... FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled ... NO
IP Address ... ?
Default Gateway ... <blank>
NetBIOS over Tcpip .. Disabled

PLEASE HELP
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
It is possible that the communications card on your computer was damaged. To test it Click: Start > run > cmd. At the prompt type ping 127.0.0.1 and see if you get any response. You should get 4 replyes with time smaller then 1 millisecond.
  • 0

#3
MzMahi

MzMahi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I did ping 127.0.1 last night and yes the response was less than 1 millisecond
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP