Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

re-installed XP, now can't get online or to other programs


  • Please log in to reply

#1
Kimmer62

Kimmer62

    Member

  • Member
  • PipPip
  • 16 posts
Okay, Son's computer, way too slow , way too much stuff on it, so while he is away at camp my husband decided to reinstall Windows XP and basically start with a "new" computer :whistling: . However, we now can't get on to the internet, or to any of the programs installed, ie Office, internet explorer, etc. They seem to be there (can find Icons, name on C: drive etc, )but when we click on them it says they don't exisit.

Don't know if he did a back-up --- that would be too smart!!! So let's assume he didn't; how do we get this thing up and running before son comes back from camp. I am quite sure all the stuff that was on there is gone, ie photo's, music, documents... but so are any virus he had!

Are all of the programs gone? is all of the data gone? or can we get it back some how? how do we re-connect to our wireless network when it doesn't seem to see it...

THanks for your help...

Kim
  • 0

Advertisements


#2
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
What kind of computer is this? It sounds like you did a repair install instead of reformatting and doing a clean install. If you still see icons from programs that you had on your computer but did not reinstall then try to reinstall the programs. If you go to Start then Run and type in devmgmt.msc do you see any red X's or any Yellow exclamation marks?
  • 0

#3
Kimmer62

Kimmer62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
It is a HP Pavillion a210e. I just found out that my husband used the Dell System XP reinstall disk... that could be part of the problem? He is now searching for the HP CD... I am only hoping that he didn't throw them out when we re-did our living room and he threw a bunch of stuff out...

there were no red x's or yellow exclamation marks...

Kim
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP