Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Static Ip on XP


  • Please log in to reply

#16
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
When you are setting your wireless adaptor for static IP, you are entering 192.168.0.136 with a netmask of 255.255.255.0 and the default gateway of 192.168.0.1, correct?

Edited by cmw2010, 05 August 2007 - 02:00 PM.

  • 0

Advertisements


#17
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
I was, yes. I changed 192.168.0.136 to 192.168.100.xx since you said it wouldnt work with just a zero.
  • 0

#18
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Looking at your ipconfig, you do need to use the zero, that is the conflicting info I found in the manual one place it said .100 and another it said .0. try entering 192.168.0.136, netmask 255.255.255.0, and default gateway of 192.168.0.1. Are you using Windows zero config to handle your wireless connection or are you using a different utility from tha manufacturer of your wireless adaptor?
  • 0

#19
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Im not quite sure what windows zero config is, but I am not using the program that came with the adapter, I perfer to just use the network connections tab in the control panel
  • 0

#20
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Ok, after you put in the static IP info, right click on your wireless connection in the network connections tab and hit repair and see if that works.
  • 0

#21
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Well I tried and and it didnt work. The thing I found odd was that it says it connected, refreshed my ip, and all that jazz. I also think this might help.

EDIT:these are the results from ipconfig after trying the static ip

Edited by tiptopfunnyman, 05 August 2007 - 02:36 PM.

  • 0

#22
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Try opening internet explorer and typing 192.168.0.1 in the address bar. and hit enter
  • 0

#23
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Yeah, that takes me to my internet gateway so that I can access my surfboard, I already know about that.
  • 0

#24
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Try to access your surfboard configuration page and go to the DHCP server settings and limit the number to 10. And then try to set up static IP again with 192.168.0.136
  • 0

#25
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
nope that didnt work

i connected into the gateway and checked some things out, i posted this screenshot to see if you think i should be using any of this information

Edited by tiptopfunnyman, 05 August 2007 - 03:04 PM.

  • 0

Advertisements


#26
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
No, that is for the external WAN, there is nothing there for a LAN connection. Delete that picture.
  • 0

#27
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
ah okay, so this is what i have for DHCP

Edited by tiptopfunnyman, 05 August 2007 - 03:25 PM.

  • 0

#28
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Try setting your IP Address at 192.168.0.136 your netmask at 255.255.255.0 ,your default gateway at 192.168.0.1 and set your preferred DNS server at 192.168.0.1
  • 0

#29
tiptopfunnyman

tiptopfunnyman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
why would i do that, the DNS servers i have work because i manually configured them and they still work
  • 0

#30
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
It doesn't work when you connect with a static IP does it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP