Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

windows xp crashing on startup

  • Please log in to reply

bethany r.

bethany r.


  • Member
  • PipPip
  • 43 posts
we recently got cox high speed internet on saturday. on sunday night i had went to pyzam.com, and was bombarded by pop ups. anything i clicked on my desktop one would pop up. the last one i recieved was from system doctor, so i looked it up before i did anything. i did what a site said, disconnect internet and press cancel. i then found that think adz, outerinfo, and winpop were on my computer. i went to control panel and removed think adz, win pop, and outerinfo. then shut off my computer. yesterday i bought mcafee virus scan plus and installed it. i once again connected to internet to register and update mcafee. then ran virus scan. immediately the firewall had pop ups asking for permission to access the internet, for example: a ip address( was probably mine but denied access, it had a ip address, gateway address and mac address), svchost.exe, ventic, wuaclt.exe, reginix8ag.exe??, and quite a few about my security levels being changed in my internet options. the virus scan completed finding 3 things. it removed zeno search assistant, repaired a file that had a trojan, and fixed a registry key. i then saw my internet wasn't fully protected by mcafee, so i clicked on a link to fix it, but it wouldn't load and it tried to goto adsor.net/go.php. in the next few seconds a total of 30 popups that couldn't be loaded popped up. we disconnected the internet, closed windows, then used ccleaner. we once more used mcafee, nothing was found. today i turned on computer started the virus scan, left room. came back an hour later to check on it when i found it on the screensaver, frozen. i then reload computer, it starts up, i click on our name and starts to load settings, our desktop appears and then switches to a bluescreen saying page_fault_in_nonpaged_area error due to mpfp.sys
stop message 0x00000050 (0x829307b8, 0x00000000, 0xf40c7743, 0x00000000)

mpfp.sys address f40c7743 f40b8000
at the bottom it said dumping physical memory it goes uptown a 100 and shuts computer down.
  • 0


bethany r.

bethany r.


  • Topic Starter
  • Member
  • PipPip
  • 43 posts
we tried using safe mode like the message said, but it immediately goes to a black screen when the desktop loads and says safe mode at the bottom. i got another stop message when reloading about an error: an_attempt_was_ made_to_write_to_read-only_memory
stop message 0x000000be. didnt get a chance to finish the stop message address.

i finally got safemode to work, and went to ccleaner and found some files in my add/remove program files, anyone know what these are:

cp_package_variety 1-3
market research

then things like scan, scannercopy, readme

also i had a startup file for ojqzhdia

Edited by bethany r., 08 August 2007 - 02:11 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP