Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

xp crashed-using safemode


  • Please log in to reply

#16
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Did you land up running the issues scan?
  • 0

Advertisements


#17
bethany r.

bethany r.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I ran the issues scan on ccleaner but nothing came up and I never found any history of it changing anything.
  • 0

#18
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Have you run it in the past?
Did this issue happen after you ran CCleaner?
  • 0

#19
bethany r.

bethany r.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
he ran it a few times, and nothing happened that i know of, he downloaded it to the computer umm around 2 months ago. I never saw that error message until after i was using mcafee and it froze. I then restarted my computer, and then this screen appeared after it loaded windows. So now everytime i goto load up windows, it comes to desktop, and boom, it blinks and comes to that screen. I recently installed mcafee, so i thought maybe that might be the problem? Thats why i was wondering if i should just uninstall it and see if windows loads fine?? though i am scared for my computer not to have any protection :whistling:

Edited by bethany r., 09 August 2007 - 11:48 PM.

  • 0

#20
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Go ahead and try it. Just be sure you reinstall it or another anti virus program.
  • 0

#21
bethany r.

bethany r.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
do you recommend a antivirus program?? I was told mcafee is kind of crappy haha I didn't know, it was 24.99 and needed a program. my spybot also always freezes my computer at the same spot, like number 40016, malaware wine or something. I like having a firewall though. but i think i might try uninstalling mcafee.

Edited by bethany r., 10 August 2007 - 12:02 AM.

  • 0

#22
bethany r.

bethany r.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
hmmm ran a ccleaner for issues and came up with Missing software start up C:\Windows\System32/ntos.exe dont know what this is, didn't fix it

Edited by bethany r., 10 August 2007 - 01:25 AM.

  • 0

#23
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Honestly I do not fix any issues on ccleaner. I don't trust regestry cleaners I may use them for diagnostic but that is it.

There are a few Antivirus programs that are avalible. A lot of the good ones that the malware pepole recomend the links to them are located in the malware section of the fourm.
  • 0

#24
bethany r.

bethany r.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
uninstalling mcafee took it away. though i installed kaspersky instead and my computer is running really really slow now....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP