Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networking Error 0xC0000205. (17)


  • Please log in to reply

#1
bigdog1100

bigdog1100

    Member

  • Member
  • PipPipPip
  • 280 posts
Hi. I have home Network. It starts with Netgear, and then goes to several PCs. I share certain folders on my network from all the PCs connected. Unfortunately, one of computers, while showing which folders are shared, refuses to let me open them and gives off an error: "A networking error occurred. Server reported NT error code 0xC0000205. (17)" This computer is wired to the network. I also have another wired and one wireless. The other two work fine. Oh, and internet works too :whistling: Please help. Thank you.

Edit: In addition, I occasionally use my Palm TX to get in the folders of other PCs, but not the one in question.

Edited by bigdog1100, 08 August 2007 - 07:32 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
The computer your having access to, what operating system is it?
  • 0

#3
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
Hi. Windows XP MCE 2004. Sometimes it is being identified by different software as XP Professional. But it is MCE edition.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
have you tried updating your network drivers?
  • 0

#5
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
I believe that they are up to date. However, to be perfectly honest I am not sure. How do I check?
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go into device manager and see what nic is listed under network adapters. then go to the manufactures website and download the latest driver. Note, if you go under properties of the nic, it will disclose the driver version you have. This way you can compare when you see what's available for download.
  • 0

#7
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
Ok I will check it tonight and let you know. Does it help updating from the properties and then via Windows Update? Thank you.
  • 0

#8
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
whenever possible, I don't use the drivers listed on windows update. The manufacture normally has more updated drivers that are fully featured.
  • 0

#9
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
Ok. Maybe it is corrupted driver. I will update it tonight and will post the result. Hopefully it will help.
  • 0

#10
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
Ok. I updated my network card's driver for "Intel PRO/1000 CT Network Connection" card, to Version 8.9.1.0 3/25/2007

My "1394" card doesn't have update. So the version remains at 5.1.2535.0 07/01/2001.

There was no improvement. The error remains. Please also note, that I tried turning off my Zone Alarm Firewall and Nod 32 Anti Virus and it didn't help either. and sometimes I get different error messages like "I don't have permission", ETC.

Also, my version of Windows is XP (Built 2006.xpsp_sp2_gdr.070227-2254:Service pack2) Professional, with Media Center.

I have also restarted Windows in safe mode with networking. It shows that path was not found.
  • 0

Advertisements


#11
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
open up my computer, then tools, and then folder options. click on the view tab. scroll all the ay to the bottom and make sure the box for "use simple file sharing" is Deselected.
  • 0

#12
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
I unchecked it on target PC. I didn't help.
  • 0

#13
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
now that it's unchecked you need to make sure your have a login ID and Pasword that you are forced to use. In other words turn off the auto login.

You can go to control panel, users to create an ID and to control login method.
  • 0

#14
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
Are you talking about password I can set up to log into windows through clicking on my icon when I click start?
  • 0

#15
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
yes
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP