Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Port Forwarding , Router problems


  • Please log in to reply

#1
seattle2005er

seattle2005er

    Member

  • Member
  • PipPip
  • 77 posts
Recently I got a cable modem. Anyways we need to use the netgear router we have so that my computer, the computer in the other room and the ps2 can get internet connection. We hooked it up and everything is fine but I learned recently, while downloading in a torrent, I need to open up ports and stuff like that, well I know how to do this, I did all of this, static ip..forwarded the ports, did all the stuff in the router site, and things would be good, but then there would be problems on the ps2 sometimes it would disconnect, and problems with ym computer too, randomly disconnecting on and off. Its really complicated and I just dont know what to do anymore, please help. Thank you
  • 0

Advertisements


#2
LiaoGoren

LiaoGoren

    Member

  • Member
  • PipPipPip
  • 261 posts
Hum are you loseing connection on every computer and ps2 at same time? Like the router turns off? What do you do to get it all back on?
  • 0

#3
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
no not at the same time. Just like randomly shuts off. Not the router, cause sometimes itll just be the ps2 , and sometimes itll be my connection on the computer.
  • 0

#4
LiaoGoren

LiaoGoren

    Member

  • Member
  • PipPipPip
  • 261 posts
Oh ok, I am sorry. I though it was something else. I am unable to help you, however I look foward to learning how to fix this from one of the networking experts. Again I'm sorry I am unable to help you.
  • 0

#5
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
oh, well tahnks anyways. I dont know maybe I just did everything wrong and dont know how to setup the ports . No idea.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP