Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless network problem with host


  • Please log in to reply

#1
traolach

traolach

    New Member

  • Member
  • Pip
  • 8 posts
New to Geeks and woefully ignorant! I'm running 2 PCS Win XP on wireless network with Linksys Wireless-G router. Everything had been fine until I got back from holidays. Problem now is with the host PC which is in the attic. It cannot see the 2nd Computer which is on the ground floor. (The 2nd PC can see the host and can transfer files to a shared folder on the host).
Both computers are able to access the internet.
The host's network places does not contain the previously mentioned shared folder.
Host can ping its own adapter, the default gateway and just recently the 2nd PCs adapter. Up to this all pings were timed out
2nd PC can't ping its own adapter, the default gateway or the host. All pings were timed out. Yet it's the only PC at the moment able to transfer files!

Windows firewalls on both PCs allow exceptions for file sharing.
I could do with a dig-out here.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Are they on the same Workgroup?

In case you don't know how to find out, follow these instructions on both computers.

(1) Right-click on the "My Computer" icon and select Properties from the menu that appears.
--- Note that if you do not have the "My Computer" icon on the desktop, you will need to click on the Start button and right-click on the "My Computer" icon which appears in the menu.

(2) The Computer Properties window will now appear. Locate and click on the "Computer Name" tab.

(3) Look below where it says "Workgroup:". Write down on a piece of scrap paper what the name of the Workgroup is.

(3) Perform the same actions on your other computer. Are the names different?
  • 0

#3
traolach

traolach

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Tanx Facedown98. Both computers are on the same workgroup name MSHOME
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Alright, good, that's one step forward. Let's run another little test.

Follow these instructions on both computers.

(1) Click on the Start button and click on Run.

(2) In the Run box, type "cmd" without the quotes! Press the Enter key.

(3) The Command Prompt will now open. When you're ready, type "ipconfig" without the quotes! Press the Enter key.

(4) Depending on your connection, this may take a moment. When it loads, you should see three areas there, IP Address, Subnet Mask, and Default Gateway. Write the corresponding numbers on the scrap paper as well.

(5) Perform these instructions on the other computer as well. Are there any differences? As far as I know, only the last few numbers of the IP Address should be different. The difference is usually between 192.168.10.2 and 10.3, etc.
  • 0

#5
traolach

traolach

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
On both PCS Subnet and Default Gateway are the same
The etehernet Wireless network adapters only differ by end digits which are consecutive.
Each computers can ping itself and the other if I use their computer names as opposed to the IP addresses
:whistling: Since pinging names I can now see both workgroup PCs. If I open either icon I can get to the shared files that way. I still cant see the Hosts shared folders in the Network places, but can access as described! Happier now but bemused. Any angles?

Edited by traolach, 09 August 2007 - 02:17 PM.

  • 0

#6
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Are you sure the folder has been granted sharing privileges? If you go on teh host computer, you should be able to locate teh folder, and it should have a hand underneath it. To double-check, right-click on the folder, and click on Sharing and Security. If you look under the "Network Sharing and Security" area on the window that appears, you should have a check mark placed in the "Share this folder on the network" box. Is that correct?
  • 0

#7
traolach

traolach

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Back from holiays Facedown98. Tanx 4 reply which I've just seen now. Yes folder has permissions: "share this folder on the network" is checked.
  • 0

#8
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Any other firewalls installed? Any changes since you last posted?
  • 0

#9
traolach

traolach

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
As far as I know only windows firewall. I'm running AVG Free Ed 7.5.484 bit I dont think a firewall there. The win firewall is turned on. No chages since last i.e. shared folder unavailable
(1) I have to open network places
(2) click workgroup computers
(3) click host icon
(4) Now I can see the shared folders

Edited by traolach, 24 August 2007 - 08:01 AM.

  • 0

#10
murer

murer

    New Member

  • Member
  • Pip
  • 2 posts
Hi folks

I'm just running at the same problem. My problem was initiated by trying to connect the sql-server-laptop (called "msi", wireless) from my laptop(called "racer", wireless). I then found that this two laptops are not known each other even when they are in the same workgroup. "ping msi" gave no response, "net view" on msi gave "System error 6118 has occurred".
Since I have put the line "192.168.0.6 msi" into the host-file, the server-connection ist running but the "net view" command is still not possible.
Because the sql-connection was working fine until yesterday (unfortunally I did not try net view etc. before) I have been wondering what has been changed since then --> The only thing I remember: some windows security update!! :whistling: ?? Could this have changed something ??? But what ??

regards
murer
  • 0

Advertisements


#11
murer

murer

    New Member

  • Member
  • Pip
  • 2 posts
System is running again !!!!

I had to "Disable SPI Firewall" on the netgear-wireless-router !!! Since then net view and all the rest is working again.


regards
murer
  • 0

#12
traolach

traolach

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
What's an SPI firewall?
  • 0

#13
crunch

crunch

    Member

  • Member
  • PipPipPip
  • 166 posts
Yer way over my head with sharing at the moment. But I just configured a netgear router yesterday. Try typing routerlogin.net in the address window, then if it takes you to netgear router setup, look on left colume, half way down, is the one that gets you in firewall settings. Comeback "Facedown98" I'm still learning from ya, my server setup didn't see the others either. Two net cards in server, clients get on line, etc.
Correction, Sorry I just reread first post you are on a Linksys not Netgear. try to find the simular linksys router setup page if it has the SPI firewall.

Edited by crunch, 26 August 2007 - 07:45 AM.

  • 0

#14
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
I've been following to see if anything worked... So disabling the Stateful Packet Inspection (SPI) firewall did not work? I'm going to do some more research... Let me see what I can find...
  • 0

#15
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Sorry for the wait -- the issue you have is difficult...

Do you have security settings such as encryption on this router?

Can anyone connect to the router, or only those with a key or password?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP