Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NO INSTALLATION POSIBLE


  • Please log in to reply

#1
tushki

tushki

    Member

  • Member
  • PipPip
  • 31 posts
Hey ppl...
I dunno but suddenly my pc started behaving differently....
when i try to install any software or program...it runs fine..But at the last step(or ending the installation process)..it rolls back all actions. :whistling:
Please help me if ne1 could...i'm using XPpro original.

thx
regards,
tushki
  • 0

Advertisements


#2
Kniht

Kniht

    Member

  • Member
  • PipPipPip
  • 236 posts
Have you looked in Event Viewer under "Application" to see if there are any entries for Windows Installer?

If so, double click on the entry and take note of the error code (Event ID)
  • 0

#3
tushki

tushki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
oh yes i've already done that..
I've tried to install many programs, and all have failed...i've got the same event id as everything else..
Event ID:11708(MsiInstaller)....
already tried the microsoft website...but it says tht no help is available.. :whistling:
Is this some kind of a spyware or virus?
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Uninstall the windows installer thru add/remove programs.
Then INSTALL FROM MS SITE THE INSTALLER 3.2V2
  • 0

#5
tushki

tushki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
well...actually when i got the problem, i googled it...went ti microsoft..found out that i had the installer 3.1 only.
Even then, i've downloaded and installed the msinstaller 3.1v2 again frm the site, and installed...problem still persists :whistling:
  • 0

#6
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Try to re-register Windows installer. Go to Start then Run then type in cmd then type in msiexec /unregister and then press Enter, then type in msiexec /regserver then hit enter.
  • 0

#7
tushki

tushki

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Still not working.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP